ГлавнаяРегистрацияВходВ закладки
Автор: admin  Раздел: Как настроить Fedora
Как установить eAccelerator на Debian?
Ответ:

Для начала нужно установить нужную бибилиотеку php-developer:
apt-get install php5-dev

Теперь качаем и устанавливаем eAccelerator:
wget http://bart.eaccelerator.net/source/0.9.6/eaccelerator-0.9.6.tar.bz2
Но вот сегодня ссылка не раюответ. Я взял архив на одном из рабочих серверов. Ну далее:
tar xvfj eaccelerator-0.9.6.tar.bz2
cd eaccelerator-0.9.6
phpize
./configure
make
make install

Конфигурационный файл от eAccelerator:
/etc/php5/conf.d/eaccelerator.ini
extension=»eaccelerator.so»
eaccelerator.shm_size=»64″
eaccelerator.cache_dir=»/var/cache/eaccelerator»
eaccelerator.enable=»1″
eaccelerator.optimizer=»1″
eaccelerator.check_mtime=»1″
eaccelerator.debug=»0″
eaccelerator.filter=»"
eaccelerator.shm_max=»0″
eaccelerator.shm_ttl=»3600″
eaccelerator.shm_prune_period=»1800″
eaccelerator.shm_only=»0″
eaccelerator.compress=»1″
eaccelerator.compress_level=»9″

Далее нам нужно создать папку для кэша:
mkdir -p /v ...
Читать дальше »
Просмотров: 1474
Дата: 2011-11-01 01:35:56
Комментариев: 0
Автор: admin  Раздел: Как настроить Fedora
Теперь мы будем устанавливать Adobe Reader 9, через yum на ОС Fedora 13

Установка:
[-hide-]1. Скачаем и установим репозиторий adobe-linux-i386.repo

# wget http://linuxdownload.adobe.com/linux/i386/adobe-release-i386-1.0-1.noarch.rpm && rpm -ivh adobe-release-i386-1.0-1.noarch.rpm

2. Установим Adobe Reader

# yum install AdobeReader_enu

Приставка enu – это язык используемый Adobe Reader (английский). К сожалению русского нет.

3. Отключаем репозиторий adobe-linux-i386.repo

# vi /etc/yum.repos.d/adobe-linux-i386.repo

Code:
enabled=1    =>   enabled=0
[-hide-] ...
Читать дальше »
Просмотров: 1760
Дата: 2011-07-17 15:52:32
Комментариев: 0
Автор: admin  Раздел: Как настроить Fedora
Fedora 13: ошибки при работе с *.bin

Устанавливал сервер c.s 1.6 на fedira , столкнулся с такой проблемкой :

# ./hldsupdatetool.bin

# -bash : ./hldsupdatetool.bin: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

Несколько минут работы с гуглом дали результат – нужно установить

[-hide-]glibc.i686 . Устанавливаем:

# yum install glibc.i686

Скачается 22 Мб минут 10 на установку, и ./hldsupdatetool.bin работает.

Вот такая заметка. Мжет кому пригодится.[-hide-] ...
Читать дальше »
Просмотров: 1842
Дата: 2011-07-14 20:22:22
Комментариев: 0